- Elevated Error Rate in ap-southeast-1 – Incident details

All systems operational

Elevated Error Rate in ap-southeast-1

Resolved
Partial outage
Started about 1 month agoLasted 3 minutes

Affected

Third Party: Render → Singapore → Web Services - Free Tier

Degraded performance from 7:07 PM to 7:10 PM

Ably → Ably Pub/Sub → Asia-Pacific (Singapore)

Degraded performance from 7:07 PM to 7:10 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We're experiencing an elevated level of errors in the ap-southeast-1 region and are currently looking into the issue.