- Elevated API Errors in Singapore region – Incident details

All systems operational

Elevated API Errors in Singapore region

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Third Party: Render → Singapore → Web Services - Free Tier

Degraded performance from 6:28 AM to 7:59 AM

私訊系統

Degraded performance from 6:28 AM to 7:59 AM

Updates
  • Resolved
    UTC
    Resolved

    The incident has been resolved.

  • Identified
    UTC
    Identified

    We're experiencing an elevated level of API errors and are currently looking into the issue.