- 雙龍體育登入系統驗證碼超時 – Incident details
報告故障
Get updates
Email
報告故障
Get updates
Language
All systems operational
雙龍體育登入系統驗證碼超時
Resolved
Degraded performance
Started almost 2 years ago
2024,October 04
Lasted 29 days
2024,October 04
1:21 PM
2024,November 02
10:05 AM
UTC
Updates
Resolved
2024,November 02 at 10:05 AM
UTC
Resolved
2024,November 02 at 10:05 AM
UTC
此問題已修復
Investigating
2024,October 04 at 1:21 PM
UTC
Investigating
2024,October 04 at 1:21 PM
UTC
正在聯繫提供商了解原因